I’m taking a class in Twitter for Business

But the online class I’m taking must use a previous version of Twitter. The examples don’t match what Twitter has currently available. Plus my WordPress dashboard doesn’t match the examples given. That’s the frustrating part of doing any course involving something like Social Media sites or software that’s constantly changing. I thought I would hit the ground running with my new-found knowledge. Instead I’m stuck in some mud right at the start! I’ll have to research online to see if my dilemmas can be solved by more recent posts or tutorials out there. I’m sure there are other tidbits in the course that I can apply but I have less enthusiasm now. Have you ever felt the frustration of incompatible versions from classes to the real world? Just add your comments below, or tweet me @pmcreedon (!)

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s